الســــــــنـدبــــــــــاد


برامج ، رياضة ، اسلاميات .اغانى.العاب .تطويرمواقع .افلام .مصارعة.كليبات.ابراج
 
الرئيسيةالبوابةاليوميةمكتبة الصورس .و .جبحـثالأعضاءالمجموعاتالتسجيلدخول

شاطر | 
 

 رول دمج اربع خطوط pcc بريدج

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
abo nassar


avatar

تعاليق :
الجنس : ذكر
الابراج : القوس
الأبراج الصينية : القط
عدد المساهمات : 827
نقاط نقاط : 3116
السٌّمعَة : 24
تاريخ التسجيل : 10/08/2011
العمر : 30
الموقع : http://elsinbad.mam9.com
العمل/الترفيه العمل/الترفيه : سندباتى
المزاج المزاج : متغـــير احيانا

مُساهمةموضوع: رول دمج اربع خطوط pcc بريدج   الأربعاء أغسطس 20, 2014 1:59 am

رول دمج اربع خطوط pcc بريدج

رول دمج اربع خطوط pcc بريدج

رول دمج اربع خطوط pcc بريدج


 Surprised  Surprised  Surprised

رول دمج اربع خطوط pcc بريدج

رول دمج اربع خطوط pcc بريدج

رول دمج اربع خطوط pcc بريدج
 
 santa  santa  santa  santa  santa 

الكود

الكود:
/interface ethernet
set 0 name=in1
set 1 name=in2
set 2 name=in3
set 3 name=in4
set 4 name=out

/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out1 password=pass profile=default \
    service-name="" use-peer-dns=no user=user
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out2 password=pass profile=default \
    service-name="" use-peer-dns=no user=user
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out3 password=pass profile=default \
    service-name="" use-peer-dns=no user=user
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=in4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out4 password=pass profile=default \
    service-name="" use-peer-dns=no user=user

/ip address
add address=192.168.1.2/24 disabled=no interface=in1 network=192.168.1.0
add address=192.168.2.2/24 disabled=no interface=in2 network=192.168.2.0
add address=192.168.3.2/24 disabled=no interface=in1 network=192.168.3.0
add address=192.168.4.2/24 disabled=no interface=in2 network=192.168.4.0
add address=10.0.0.2/24 disabled=no interface=out network=10.0.0.0

/ ip firewall mangle
add chain=input in-interface=in1 action=mark-connection hotspot=auth new-connection-mark=in1_conn
add chain=input in-interface=in2 action=mark-connection hotspot=auth new-connection-mark=in2_conn
add chain=input in-interface=in3 action=mark-connection hotspot=auth new-connection-mark=in3_conn
add chain=input in-interface=in4 action=mark-connection hotspot=auth new-connection-mark=in4_conn
add chain=output connection-mark=in1_conn action=mark-routing hotspot=auth new-routing-mark=in1
add chain=output connection-mark=in2_conn action=mark-routing hotspot=auth new-routing-mark=in2
add chain=output connection-mark=in3_conn action=mark-routing hotspot=auth new-routing-mark=in3
add chain=output connection-mark=in4_conn action=mark-routing hotspot=auth new-routing-mark=in4
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection hotspot=auth new-connection-mark=in1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection hotspot=auth new-connection-mark=in2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:4/2 action=mark-connection hotspot=auth new-connection-mark=in3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:4/3 action=mark-connection hotspot=auth new-connection-mark=in4_conn passthrough=yes
add chain=prerouting connection-mark=in1_conn in-interface=out action=mark-routing hotspot=auth new-routing-mark=in1
add chain=prerouting connection-mark=in2_conn in-interface=out action=mark-routing hotspot=auth new-routing-mark=in2
add chain=prerouting connection-mark=in3_conn in-interface=out action=mark-routing hotspot=auth new-routing-mark=in3
add chain=prerouting connection-mark=in4_conn in-interface=out action=mark-routing hotspot=auth new-routing-mark=in4
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
add action=masquerade chain=srcnat disabled=no out-interface=in1
add action=masquerade chain=srcnat disabled=no out-interface=in2
add action=masquerade chain=srcnat disabled=no out-interface=in3
add action=masquerade chain=srcnat disabled=no out-interface=in4

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=in1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=in2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out3 routing-mark=in3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out4 routing-mark=in4 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    pppoe-out3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=4 dst-address=0.0.0.0/0 gateway=\
    pppoe-out4 scope=30 target-scope=10

/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://elsinbad.mam9.com
 
رول دمج اربع خطوط pcc بريدج
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
الســــــــنـدبــــــــــاد :: منتدى السندباد :: ملتقى الميكروتك العام :: قسم سيرفر الميكروتك-
انتقل الى:  
المتواجدون الآن ؟
ككل هناك 1 عُضو حالياً في هذا المنتدى :: 0 عضو مُسجل, 0 عُضو مُختفي و 1 زائر :: 1 روبوت الفهرسة في محركات البحث

لا أحد

أكبر عدد للأعضاء المتواجدين في هذا المنتدى في نفس الوقت كان 96 بتاريخ الإثنين سبتمبر 30, 2013 4:42 am
المواضيع الأخيرة
» انفراد وحصرى فيلم الاثارة والتشويق الهندى Shabri (2011) Hindi Movie
الإثنين سبتمبر 04, 2017 3:47 pm من طرف jojo

» احدث اصدار من العاب تكن للكمبيوتر مجانا برابط مباشر سريع
السبت يونيو 06, 2015 2:34 am من طرف علي ميثم

» كود ازاله الخط من صوره البسمله 2011
الأربعاء يونيو 03, 2015 7:39 pm من طرف babasimalraqi92

» منزل للبيع بمحافظة مطروح
السبت ديسمبر 27, 2014 6:38 pm من طرف abo nassar

» اهلا بالعضو الجديد atef012
الخميس نوفمبر 13, 2014 10:00 pm من طرف abo nassar

» نرحب بعضونا الجديد Mohamed Abdullah
الخميس نوفمبر 13, 2014 8:36 pm من طرف abo nassar

» سوفت مطور لاكسيس 743 فرجن 2
الخميس نوفمبر 13, 2014 8:15 pm من طرف abo nassar

»  تجربة السوفت المطور قبل تنزيلة للاكسيس
الخميس نوفمبر 13, 2014 7:36 pm من طرف abo nassar

» شرح عمل سيرفر الميكروتك بدون مساعدة احد
الأربعاء نوفمبر 12, 2014 11:08 pm من طرف abo nassar

أفضل 10 أعضاء في هذا المنتدى
abo nassar
 
امير
 
ابراهيم الفلكى
 
بسمة
 
Mohamed Abdullah
 
عهد الصداقة
 
باسم نصار
 
محمد نصار ابو فارس
 
heema20082008
 
jojo
 
جميع الحقوق محفوظة


جميع مواضيع منتدي السندباد تعبر عن وجهه نظر كاتبها وليست تعبر عن راى
المنتدى اوأدارتة




جميع الحقوق محفوطة لمنتدى السندباد
http://elsinbad.mam9.com
حقوق الطبع والنشر 2012_2013
الساعة الان بتوقيت القاهرة