الســــــــنـدبــــــــــاد


برامج ، رياضة ، اسلاميات .اغانى.العاب .تطويرمواقع .افلام .مصارعة.كليبات.ابراج
 
الرئيسيةالبوابةاليوميةمكتبة الصورس .و .جبحـثالأعضاءالمجموعاتالتسجيلدخول

شاطر | 
 

 دمج خطين على فتحة وخطين على فتحتبن

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
abo nassar


avatar

تعاليق :
الجنس : ذكر
الابراج : القوس
الأبراج الصينية : القط
عدد المساهمات : 827
نقاط نقاط : 3116
السٌّمعَة : 24
تاريخ التسجيل : 10/08/2011
العمر : 30
الموقع : http://elsinbad.mam9.com
العمل/الترفيه العمل/الترفيه : سندباتى
المزاج المزاج : متغـــير احيانا

مُساهمةموضوع: دمج خطين على فتحة وخطين على فتحتبن   الأربعاء أغسطس 20, 2014 2:05 am

دمج خطين على فتحة وخطين على فتحتبن

دمج خطين على فتحة وخطين على فتحتبن

دمج خطين على فتحة وخطين على فتحتبن

دمج خطين على فتحة وخطين على فتحتبن

 Embarassed  Embarassed  Embarassed 
دمج خطين على فتحة وخطين على فتحتبن

دمج خطين على فتحة وخطين على فتحتبن

دمج خطين على فتحة وخطين على فتحتبن


الكود

الكود:
ip address
add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=WAN1 network=192.168.1.0
add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no interface=WAN1 network=192.168.2.0
add address=10.10.10.1/24 broadcast=10.10.10.255 comment="" disabled=no interface=Local network=10.10.10.0

/ip firewall mangle
add action=mark-connection chain=input disabled=no in-interface=WAN1 \
    new-connection-mark=WAN1_conn passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=pppoe-out1 \
    new-connection-mark=WAN2_conn passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=pppoe-out2 \
    new-connection-mark=WAN3_conn passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no \
    hotspot=auth new-routing-mark=WAN1 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no \
    hotspot=auth new-routing-mark=WAN1 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2_conn disabled=no \
    hotspot=auth new-routing-mark=WAN2 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN3_conn disabled=no \
    hotspot=auth new-routing-mark=WAN3 passthrough=yes
add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=Local new-connection-mark=WAN1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=Local new-connection-mark=WAN1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/1
add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=Local new-connection-mark=WAN2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/2
add action=mark-connection chain=prerouting disabled=no dst-address-type=\
    !local in-interface=Local new-connection-mark=WAN3_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/3
add action=mark-routing chain=prerouting connection-mark=WAN1_conn disabled=\
    no in-interface=Local new-routing-mark=WAN1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN1_conn disabled=\
    no in-interface=Local new-routing-mark=WAN1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN2_conn disabled=\
    no in-interface=Local new-routing-mark=WAN2 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN3_conn disabled=\
    no in-interface=Local new-routing-mark=WAN3 passthrough=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=10.0.0.0/22 to-addresses=0.0.0.0
add action=masquerade chain=srcnat disabled=no src-address=192.168.8.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.28.0/22 to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment=WAN1 disabled=no out-interface=\
    WAN1
add action=masquerade chain=srcnat comment=WAN2 disabled=no out-interface=\
    pppoe-out1
add action=masquerade chain=srcnat comment=WAN3 disabled=no out-interface=\
    pppoe-out2
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1,192.168.2.1 routing-mark=WAN1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=WAN2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=WAN3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1.1,192.168.2.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 scope=30 target-scope=10
/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4



[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]
الرجوع الى أعلى الصفحة اذهب الى الأسفل
معاينة صفحة البيانات الشخصي للعضو http://elsinbad.mam9.com
 
دمج خطين على فتحة وخطين على فتحتبن
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
الســــــــنـدبــــــــــاد :: منتدى السندباد :: ملتقى الميكروتك العام :: قسم سيرفر الميكروتك-
انتقل الى:  
المتواجدون الآن ؟
ككل هناك 1 عُضو حالياً في هذا المنتدى :: 0 عضو مُسجل, 0 عُضو مُختفي و 1 زائر :: 1 روبوت الفهرسة في محركات البحث

لا أحد

أكبر عدد للأعضاء المتواجدين في هذا المنتدى في نفس الوقت كان 96 بتاريخ الإثنين سبتمبر 30, 2013 4:42 am
المواضيع الأخيرة
» انفراد وحصرى فيلم الاثارة والتشويق الهندى Shabri (2011) Hindi Movie
الإثنين سبتمبر 04, 2017 3:47 pm من طرف jojo

» احدث اصدار من العاب تكن للكمبيوتر مجانا برابط مباشر سريع
السبت يونيو 06, 2015 2:34 am من طرف علي ميثم

» كود ازاله الخط من صوره البسمله 2011
الأربعاء يونيو 03, 2015 7:39 pm من طرف babasimalraqi92

» منزل للبيع بمحافظة مطروح
السبت ديسمبر 27, 2014 6:38 pm من طرف abo nassar

» اهلا بالعضو الجديد atef012
الخميس نوفمبر 13, 2014 10:00 pm من طرف abo nassar

» نرحب بعضونا الجديد Mohamed Abdullah
الخميس نوفمبر 13, 2014 8:36 pm من طرف abo nassar

» سوفت مطور لاكسيس 743 فرجن 2
الخميس نوفمبر 13, 2014 8:15 pm من طرف abo nassar

»  تجربة السوفت المطور قبل تنزيلة للاكسيس
الخميس نوفمبر 13, 2014 7:36 pm من طرف abo nassar

» شرح عمل سيرفر الميكروتك بدون مساعدة احد
الأربعاء نوفمبر 12, 2014 11:08 pm من طرف abo nassar

أفضل 10 أعضاء في هذا المنتدى
abo nassar
 
امير
 
ابراهيم الفلكى
 
بسمة
 
Mohamed Abdullah
 
عهد الصداقة
 
باسم نصار
 
محمد نصار ابو فارس
 
heema20082008
 
jojo
 
جميع الحقوق محفوظة


جميع مواضيع منتدي السندباد تعبر عن وجهه نظر كاتبها وليست تعبر عن راى
المنتدى اوأدارتة




جميع الحقوق محفوطة لمنتدى السندباد
http://elsinbad.mam9.com
حقوق الطبع والنشر 2012_2013
الساعة الان بتوقيت القاهرة